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Introduction
Thank you for purchasing MotionPro! by CyberAccess123. You have found a software product
that is ideal for video analysis of virtually any sport. This guide will help you to begin using the
software immediately. We hope that you'll enjoy it, and that the benefits of video analysis will
soon be yours!

You will find that MotionPro! is simple to use. The software features three distinct "Panels":

· Film Canister Panel
On this panel you will be able to break your video into a Film Strip.

· The “Video Analysis” Panel
On this panel you will analyze video files you have recorded or saved.

· The “Capture New Video” Panel
On this panel you will preview and record video from your video camera, VCR,
DVD player, WebCam, or other source, and save the video as .mov movie files
on your computer’s hard drive.

In addition to its many video analysis tools, MotionPro! gives you the ability to create custom
movie files containing your markups and textual tips or observations.



The Buttons

Opens main video file.

Save a new video file, including markings if they exist.

Opens a second video file for side-by-side comparison on the same screen. Press
             the button again to close the comparison video.

Displays a timer on the screen showing elapsed time from the beginning of video or
         Mark Begin point if set.

  Selects the text tool

 Selects the line drawing tool

 Selects the square drawing tool

 Selects the circle drawing tool

  Selects the triangle drawing tool

 Selects the angle tool

  Selects the width of shapes

Selects the color of shape to be drawn

 Erases the selected line, shape or text



Erases all lines, shapes or text. Cannot be undone

  Overlay the 2 current videos that are open.

 Loads or Reloads the film canister using the selected "skip rate"

 Switch to Filmstrip view on the Film Canister Panel

Used to change skiprate of the Film strip. Click on Reload after changing this
number if you are in the Film Canister Panel.

 Zooms in (larger)

 Zooms out (smaller)

 Puts you in full screen view

Magnify a portion of the screen

  When two videos are visible, the lock signifies that the left slider bar controls both
videos.

 When two videos are visible, the left slider controls the left video only

 Synchronizes the two videos. Line up your videos to where you want them to sync, and
click this button. For example, synchronize 2 golfers when they are hitting the ball.

 Press this button to undo the synchronized videos.

 Used to show angles of objects on the screen, create as many as you want.

 Tracker Button, this feature allows you to track any moving object.



Control Buttons

Button Description Keyboard
Shortcut

Plays or stops the video. When the video is playing
this button changes to read "Stop". CTRL+P

Reverses the direction of the video during playback.
Changes to Forward button while in reverse mode,
and the button changes back to Reverse when
playing normally.

CTRL +R

When the video is playing this button allows the user
to slow down the speed of the video. When the video
is stopped it allows the user to advance the video
back 1 frame when pressed.

CTRL +S

When the video is playing this button allows the user
to increase the speed of the video. When the video is
stopped it allows the user to advance the video
forward 1 frame when pressed.

CTRL +F

Marks the beginning of a video where you wish to
start analyzing.

Marks the end of a video where you wish to stop
analyzing.

Selects the entire video for analysis.



The Capture New Video Panel
This panel is used for previewing and recording video from your camera, VCR, DVD
player or television, and saving the video as files on your hard drive.

MotionPro! automatically displays the video being produced by the selected device.
When you are ready to record, simply press the Record button.

Recording and saving your video

The recording process steps:

· Record your footage:   Take your video camera to the driving range,
bowling alley, tennis court, etc., and film the action. Or Take your computer
to the location to capture the video live and follow the next step to record.

· Bring footage into computer:  Attach your capture device to your
computer and record the video onto your hard drive. You may wish to record
multiple short files rather than one very large file, as smaller files will be
much easier to work with later. Press the red "Record" button to start
capturing.  The "Record" button will change to a "Stop" button, and recording
will begin.

· Save footage:  Choose a location and name for your newly recorded video
file.

That's it! Once you have captured the video, select the Video Analysis tab to begin
working with it.

DUAL CAMERA (Advanced and Higher Editions)

Dual camera mode will allow you to capture video from 2 different cameras at the same time.

To set the Dual Camera mode click on
Advanced->Camera Options->Dual Camera Mode

Every time you click on the Capture New Video 2 video boxes will show up side by side.

To turn off Dual Camera Mode, just click on the Menu Item again.

Turn on your camera’s before starting MotionPro!



The Film Canister Panel

The Film Canister holds up to 100 frames of video in the form of a filmstrip. The Film Canister is
loaded beginning with the "Mark Begin" point on the Video Analysis panel. No more than 100
frames can be loaded into the film canister.

You can direct MotionPro! to "skip frames" when loading the film canister by setting the "Skip

Rate"  to a value larger than 1, and then pressing the “Reload Filmstrip” icon .

The Film Strip Feature is enabled by clicking on the  icon or clicking on the Film Canister
Panel. The Film Strip displays the contents of the Film Canister as a "strip" of images, side by
side.

You may also use the following buttons to go forward/back in the film strip.

In Film Strip view with the Film Canister "Skip Rate" set to two, only every 2nd frame is placed
into the film canister.

Here is the same video file loaded into the Film Canister with a "Skip Rate" of one.



The Video Analysis Panel

Open and play video files. Perform video analysis.
Create new movie files or still shots.

Here you have access to all of the drawing tools along with textual overlay, forward and reverse
playback, zooming, and full screen view.

You may add unlimited lines and shapes (circles, rectangles, and triangles).

Each new line or shape drawn will use the currently selected color. You may remove the shape,

text or line drawn by selecting it and clicking on .  If you wish to clear the screen of all lines

text, and shapes, click on .

All visible lines, text, and shapes will remain in place when window is resized by the zoom
buttons.



Side By Side Comparison

This feature will allow you to view two videos simultaneously.

With one video open, click the  icon to open a second video.

Once the second video is loaded you will see two slider bars, one for each video.  You can

advance each video independently using its slider bar.  The  button signifies that the left slider

bar controls both videos.  The  button signifies each video is controlled independently.

Synchronize Videos

Synchronizes the two videos by clicking on . Line up your videos to where you want them to
sync, and click this button. For example, synchronize 2 golfers when they are hitting the ball.

You can change the frame of either video by clicking on the blue bar(s) that
appears beneath the two videos.



Drawing lines, shapes, text, and timer on screen

Timer: Click on the Timer icon and click to place it on the screen. Move it anywhere on the
screen.  Timer is in seconds and starts at beginning of video, or at MarkBeg.

Text: Click on the text icon and just click where you would like it placed on the screen.  Move it
anywhere on the screen. Double click on upper right hand corner to change the text
and/or make the text bigger.

Line: Click on the line icon and hold down your mouse button and drag to create line.

Square, Circle, and Triangle:
Click on any of these shapes and click your mouse to place it on your video.
When selected you can click and drag the red square corner to resize the shape.

By clicking on any of the shapes, text or timer, you can move them anywhere on the
screen.



Angle tool:

Start by drawing a normal line where you what your 1st line with your left
mouse button and release where you want to end your line. Then click the
same left button to start drawing your second line, and the angle text will
show up and the angle changes as you move the line. Release when your
done drawing the angle.

Tracking Tool:

Start by setting the MarkBeg/MarkEnd of the section of video you want to
track. After you click the tracker tool button you begin clicking on the
object you want to track. A line will appear and the video will advance after
ever click. Once you are finish you just click your second mouse button, or
it will end when you reach the MarkEnd you set.

TIP: When marking your Markbeg/Markin, make sure that you begin where
you see a sizable movement of the object, otherwise you will be clicking
and you won’t see a line since the object has not moved.

To erase: Just click on the Tracker tool Icon again.



Saving Video

Click on the  Icon to save your video.

Select Mark Beg and Mark End to save just a section of your video. Not selecting
anything will just save the entire original video.

If any markings are on the Screen, they will get saved as well.

The Compression Type defaults to H.264 QuickTime movie. This gives you the smallest
size video. Changing compression type will make your video larger, and may change the
quality.

Frames per second is set to 29.97 which is for normal video speed. Changing this to a
lower number such as 8, will save your video in slow motion.



The Nine Point Display

This feature allows you to analyze the key points in a golf swing.

You must first mark the beginning of the swing followed by marking the moment of impact.
After selecting this range of video you can display the Nine Points using the menu View>Nine
Points (Golf).

The Nine Points display places MotionPro! in the Film Canister. Click the
Video Analysis button to return to normal analysis mode.



Tracker Tool

Start by setting the MarkBeg/MarkEnd of the section of video you want to track. After
you click the tracker tool button you begin clicking on the object you want to track. A
line will appear and the video will advance after ever click. Once you are finish you just
click your second mouse button, or it will end when you reach the MarkEnd you set.

TIP: When marking your Markbeg/Markin, make sure that you begin where
you see a sizable movement of the object, otherwise you will be clicking
and you won’t see a line since the object has not moved.

To erase: Just click on the Tracker tool Icon again



.

Connecting Camera

There are many ways to make a connection between your video camera and your computer. If
you are using a Digital Firewire camcorder, then you should be able to simply connect your
camera to your computer's Firewire port with a standard Firewire cable.

If you are using an Analog camcorder (VHS, 8MM, etc), then you will need to connect the "video
output" from your camera to a Video Capture device in your computer. A common Video Capture
device is the USB Capture Device.

NOTE: Many Video Capture devices can accept either S-VIDEO or RCA Video
connections. Choose either one based on your camera's connector options and
personal preference.

If you are capturing from a USB capture device, you must use the tape controls on
your camera to play, rewind or fast forward the tape.



Overlay Two Videos

Click on the   Icon to Overlay your videos, or click on View->Overlay Videos.

You can play each video independently, or click the center button to play and stop videos
together.

Click on “Video 1 Fade” or “Video 2 Fade” to control the transparency of each video.

Click on the Magnify glass +/- to zoomin/out, or drag the bottom right hand corner of either
video.

Click the Sync button in the center to Sync the two videos at a certain point.

Move either video by clicking and holding down your mouse on top either video.



QuickSnap Shot Current Frame of Video Save/Print

This feature will allow you to take a snapshot of the current frame. If you have
drawings/text on the screen it will save them as well. It will also save the Film strip
when you are in the Film Canister.
File->Quick Snap Shot

You can Save, Print or Copy the Snapshot.

QuickSnap Shot Side by Side  Save/Print
This feature will allow you to take a snapshot of the current side by side and both of
their current frames. If you have drawings/text on the screen it will save them as well. It
will also save the Film strip when you are in the Film Canister.
File->Quick Snap Shot



Thumbnail Student Video Explorer Database
(Advanced and Higher Editions)
The Video Explorer allows you to store your student’s and pros videos under any name
you choose. Once a name is created, five directories are created Front View, Side View,
Back View, Other Views, Clips and Lessons. Once your videos are saved you simply
choose your student/pro, and all the videos show up as a thumbnail. Just choose your
video and it will open.

File -> Open Video

Default Root Directory is <User>/Documents/Motionprovideos. You may choose to store
your videos under another place, by simply clicking on Change root Directory.

To set the Default student just click on “Set as Default Student” when the student is
chosen.

If you want to open a video in a different location, just click on the Browse button.

The Video Explorer will be the default. To change the default to a normal Mac open file
do the following.
Advanced->Use Video Explorer



Calculate Golf Club Speed
In the Advance and the Higher Editions will allow you to see the club speed at various
points.

This feature works best with the subject close up in the video.

To launch the Golf Club Speed feature, go to the following menu:
Advanced -> Golf-> Show Golf Club Speed

Steps to use this feature:
1) Create the Track of the club head, see Tracking Object Tool

2)   First you must use the Calibration tool to set the calibration of the video.
Basically, you need to measure the distance between a point A and B of an object that
is horizontal on the screen close to the subject in the video.

Using the line drawing tool, draw a horizontal line on top of an object you know the
size of in the video close to your subject.
For example: the golf club, distance between subject’s two feet, etc…

3)  Then go to the following menu: Advanced -> Golf-> Set Calibration
Enter the distance of the object in inches and click on OK.

Advanced -> Golf-> Show Golf Club Speed



Calculate Baseball/Softball Bat Speed

In the Advance and the Higher Editions MotionPro! will allow you to see the Bat speed at
various points.

This feature works best with the subject close up in the video.

To launch the Bat Speed feature, go to the following menu:
Advanced -> Baseball/Softball-> Show Bat Speed

Steps to use this feature:
1) Create the Track of the Bat, see Tracking Object Tool

2)   First you must use the Calibration tool to set the calibration of the video.
Basically, you need to measure the distance between a point A and B of an object that
is horizontal on the screen close to the subject in the video.

Using the line drawing tool, draw a horizontal line on top of an object you know the
size of in the video close to your subject.
For example: the Bat, distance between subject’s two feet, home plate etc…

3)  Then go to the following menu: Advanced -> Baseball/Softball-> Set Calibration
Enter the distance of the object in inches and click on OK.

Advanced -> Baseball/Softball-> Show Bat Speed



Calculate Pitching Speed

In the Advanced Edition and the Higher Editions, MotionPro! will allow you to calculate
the pitcher’s speed in MPH.

How to Setup Calculate Pitcher Speed!

Have a video of a pitcher from the back view or side view, and advance the video until
the frame where he releases the ball.
Click on “Mark Beg”.

Advanced the video frame by frame until either the hitter hits the ball or it goes by the
hitter.
       If the batter hits the ball, set “Mark End” the frame after the bat comes in contact
with the ball.
       Or if the ball goes by the batter, set “Mark End” the frame before the catcher catches
the ball.

To calculate just go to the following menu item:
Advanced -> Baseball/Softball -> Calculate Pitcher Speed

To change the distance from Pitcher Mound to Home Plate for Softball/Fastpitch do the
following:
Advanced->Baseball/Softball->SetDistance



Calculate Bowling Ball Speed

In the Advanced and Higher Editions, MotionPro! will allow you to calculate the
Bowling Balls Speed.

You need to MarkBeg when the ball reaches the 4th arrow, and MarkEnd when the ball
just hits the Head Pin.

Advanced->Bowling->Just Bowling Ball Speed

Calculate Bowling Ball RPM and Ball Speed

In the Advanced and Higher Editions, MotionPro! will allow you to calculate the
Bowling Ball RPM, Release, and Ball Speed.

To calculate the RPM do the following when recording:
Place a 4" long white tape on ball, run it from above the fingers
towards the PAP (positive axis point ) or just down about 45 degrees from the fingers and
film the release from the back. When recording, get a pretty good close up of hand/ball
and path of ball down the lane. If you want to get the Release Speed as well make sure
you can see the 4th arrow in the video.

You need to MarkBeg at the foul line before starting.

In MotionPro! Launch the Bowling RPM feature. Go to the following menu:
Advanced->Bowling->Calculate RPM and Ball Speed



1) A transparent window will pop up. Play the video or advance the video frame by frame
until the point where the bowler releases the ball.  Center the circle of dots around the
ball. (Move the window by clicking on the Top Title Bar with your left mouse button,
hold down button as you move the window).

NOTE: Make sure you select if you are a Right Handed Bowler or a Left Handed Bowler
at the bottom of the window.

You may need to (ZOOM –) video if the ball is too large to fit in the cirlcle.

2) Click the dot located at the end of the Tape above the fingers. The dot will change to
RED and the video will automatically advance 1 Frame.

Reposition the circle center onto the ball again.

3) Click the dot located at the end of the Tape above the fingers in the new position. The
RPM will be displayed, the example below shows RPM = 225.



4) To calculate the Release Speed advance the video by clicking Play or the >> button
until the ball reaches the 4th arrow.

Then simply click the “Release Speed” button, and the speed will be displayed.
Note: You can move the window out of your way so you can see the lane. Here I
moved it slightly to the right.

5) To calculate the Average Ball speed down the entire lane, advance the video by
clicking Play or the >> button until the ball Hits the Head Pin.

Then simply click the “Ball Speed” button, and the speed will be displayed.

The “Reset Button” will clear all the data, so you can start over without closing
the window.

NOTE: You can take the RPM anywhere down the lane, though the RPM usually is the
same at any given point.



Calculate Tennis Initial Serve Speed

In the Advanced and Higher Editions, MotionPro! will allow you to calculate your Tennis
initial Serve Speed.

1) You need to Markin and Markout from when the player Hits the Ball and when
the ball reaches the Net.
Advanced->Tennis->Tennis Initial Server Speed

Calculate Tennis Ball Speed at Opponents Contact

In the Advanced and Higher Editions, MotionPro! will allow you to calculate your Tennis
Ball Speed at Opponents Contact.

1) You need to Markin and Markout from when the player Hits the Ball and when
the ball reaches the Opponent.

Calculate Racket Speed

In the Advance and the Higher Editions MotionPro! will allow you to see the Racket
Speed at various points.

This feature works best with the subject close up in the video.

To launch the Bat Speed feature, go to the following menu:
Advanced -> Tennis-> Show Racket Speed

Steps to use this feature:
1) Create the Track of the Tennis Racket, see Tracking Object Tool

2)   First you must use the Calibration tool to set the calibration of the video.
Basically, you need to measure the distance between a point A and B of an object that
is horizontal on the screen close to the subject in the video.

Using the line drawing tool, draw a horizontal line on top of an object you know the
size of in the video close to your subject.
For example: the Bat, distance between subject’s two feet, home plate etc…

3)  Then go to the following menu: Advanced -> Tennis-> Set Calibration
Enter the distance of the object in inches and click on OK.

Advanced -> Tennis-> Show Racket Speed



Create Video Lesson

The Instructors Edition enables coaches to create dynamic video lessons “on the fly”
while operating MotionPro! Everything that the coach says and does while operating
MotionPro! will become part of a new Video Lesson movie that may be burned to  DVD
after the session is complete.

To begin a Video Lesson Session use the menu “Instructor->Create Video Lesson”.

Two buttons will appear on the bottom Right, RECORD and END.

Simply click on RECORD to Begin a lesson. The button will change to PAUSE when
lesson is recording. You can click on PAUSE at anytime to pause your lesson.

You must pause the Lesson Recorder in order to open or close video files.



When you finish creating your video lesson MotionPro will automatically play it for you
in a small “Video Lesson Review” window. You can then determine whether you’d like
to save the video lesson in the list of files to be burned to a DVD, save it to Email, upload
to web or to discard it.

It is usually best to create short video lessons of no more than 5-10 minutes duration,
since you can burn multiple video lessons to the same DVD.

When you are ready to burn your video lessons to a DVD, save on computer to email,
open the DVD Burner screen using the menu “Instructor->Launch the CD/DVD Burner”.

On this screen you can add additional files to the DVD, or you can delete files from the
list using the buttons provided. You can also Save the video(s) to other places on your
computer, by clicking on SaveFile.



Bowling Ball Tracker

MotionPro! Bowling Ball Tracker allows you to show your full bowling ball track as an
image.

To begin a Video Lesson Session use the menu “Instructor->Bowling->Bowling Ball
Tracker”.

Just MarkBeg at release and MarkEnd when the ball reaches the back of the pin deck.

You have the option of saving, printing, or copying the final image.



Use the same feature to get the approach from back or  side.
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